スリープ から復帰した際に USB 機器が動作しない場合の対処方法

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 6280
  • 公開日時 : 2017/05/24 14:46
  • 更新日時 : 2026/05/14 14:57
  • 印刷

スリープ から復帰した際に USB 機器が動作しない場合の対処方法

回答

はじめに

この FAQ について

この FAQ では、スリープから復帰した際に USB 機器が動作しない場合の対処方法を説明します。

この FAQ は、Windows 11 Pro バージョン 21H2 で作成しています。
バージョン 23H2 も同じ手順であることを確認しておりますが、
表示される手順や画面が異なることがございます。

バージョンの確認手順は、下記の FAQ を参照ください。

症状

スリープからの復帰時に、マウスなどの USB 機器が動作しなくなる場合があります。

原因

原因のひとつとして、以下の事由が考えられます。

Windows では、電力の消耗を抑えるため、「 USB のセレクティブ サスペンド 」 が 「 有効 」 に設定されている場合があります。
この設定により、パソコンに接続している USB 機器を一定時間使用しないと、自動的に USB 機器の電源が切れることがあります。

この設定が影響して、スリープから復帰した際に、マウスやキーボードなどの USB 機器が動作しなくなることがあります。

対処方法

スリープからの復帰時に USB 機器が動作しなくなる場合は、USB のセレクティブ サスペンドを無効に設定することで、現象が改善する場合があります。
以下の操作手順で改善されるか確認してください。

操作手順

USB のセレクティブ サスペンドを無効にする手順

  1. [ スタート ] → [ すべてのアプリ ] の順にクリックします。

  2. 「 すべてのアプリ 」 が表示されます。
    スクロールして [ Windows ツール ] を探し、クリックします。

  3. 「 Windows ツール 」 が表示されます。
    スクロールして [ コントロール パネル ] を探し、ダブルクリックします。

  4. 「 コントロール パネル 」 が表示されます。
    [ システムとセキュリティ ] をクリックします。

  5. 「 システムとセキュリティ 」 が表示されます。
    [ 電源オプション ] をクリックします。

  6. 「 電源オプション 」 が表示されます。
    現在使用している電源プランの [ プラン設定の変更 ] をクリックします。

  7. 「 プラン設定の編集 」 が表示されます。
    [ 詳細な電源設定の変更 ] をクリックします。

  8. 「 電源オプション 」 の 「 詳細設定 」 タブが表示されます。
    「 USB 設定 」 の [ + ] をクリックし、表示された 「 USB のセレクティブ サスペンドの設定 」 の [ + ] をクリックします。

  9. 「 USB のセレクティブ サスペンドの設定 」 の下に 「 設定:有効 」 と表示されている場合は、[ 有効 ] をクリックします。
    すでに 「 無効 」 に設定されている場合は、以降の操作は不要です。

    表示される項目は、機種や環境によって異なる場合があります。

  10. 表示された項目から [ 無効 ] を選択します。

  11. 「 設定:無効 」 に変更されたことを確認し、[ OK ] をクリックします。

  12. スリープから復帰した際に、USB 機器が正常に動作するか確認します。

FAQ改善のため、アンケートにご協力ください

ご意見・ご感想をお寄せください ※アンケートに対する回答は行っておりません。
  お問い合わせは下記のサポート窓口をご利用ください。

問題解決のお役に立ちましたか?

ご協力ありがとうございました

アンケートの送信が完了しました。

FAQにて解決しなかった場合はこちらまで

弊社製品及び弊社購入製品ご利用にてFAQで解決しなかった場合は、下記へお問い合わせください。
※お問合せの際、【 FAQ番号: を見た 】とお伝えいただければ、スムーズにご案内できます。

パソコンのサポート

サードウェーブサポートセンター
  • 電話番号:03-4332-9193
  • 受付時間:24時間年中無休
お問い合わせの際はパソコンの製造番号をご用意ください。
THIRDWAVE ・ Diginnos ・ Prime 製造番号の記載場所について

パーツ周辺機器のサポート ・ Dospara Club Members

ドスパラ商品コンタクトセンター
  • 電話番号:03-4332-9194
  • 受付時間:10:00~19:00
お問合せの際、通販をご利用の場合はメールに記載のご注文番号、
店舗でご購入の場合はレシートに記載の伝票番号をご用意ください。

メール問い合わせ