はじめに
この FAQ について
この FAQ では、Windows のリカバリー ( 初期化 ) が正常に完了しない場合の対処方法を説明します。
この FAQ は、Windows 10 Pro バージョン 1803 で作成しています。
Windows 10 Pro バージョン 21H1 、Windows 11 Pro バージョン 21H2 も同じ手順であることを確認しておりますが、 表示される手順や画面が異なることがございます。
バージョンの確認手順は、下記の FAQ を参照ください。
事前確認
USB に接続されている外部機器などの故障や、USB フラッシュメモリー、SD カードなどに保存されている
プログラムに影響され、Windowsの起動やリカバリーに失敗することがあります。
パソコン本体が原因か、外的な要因が原因かを判別するため 「 キーボード 」、「 マウス 」、「 ディスプレイ 」 以外の周辺機器、LAN ケーブル、カードリーダーなどはすべて外します。
症状
Windows のリカバリー ( 初期化 ) に失敗すると以下の症状が見られます。
- エラーメッセージが表示され、再起動を繰り返す。
- 自動修復画面が表示される。
原因
これらの症状を引き起こす要因として以下の状況が考えられます。
- リカバリー中にフリーズが生じ、進捗度が変わらず未完了となる。
- リカバリー中に停電、バッテリー切れなどの電源断が生じて中断した。
- UEFI の設定を 「 変更した 」、または何らかの原因で 「 変更されて 」 いる。
- いずれかのハードウェアが故障している。 など
対策
画面にエラーメッセージが表示され、再起動を繰り返す場合
- 起動時の「 リカバリー 」 に失敗すると下図の 「 エラーメッセージ 」 が表示されることがあります。
- この「 エラーメッセージ 」に対して「 OK 」で応答せず、「 リセットボタン 」 や 「 電源長押し 」 で強制終了を2回続けて行うと3回目の起動で異常終了を検知して 「 自動修復 」 が試行されます。
(注) [ OK ] をクリックすると、正常終了の検知になり、「 自動修復画面 」 は表示されません。
- 自動修復画面が表示された場合
- 「 画面に自動修復画面が表示される 」 の手順に進みます。
- 自動修復画面の表示が無い場合
- 「 改善しない場合 」の手順に進みます。
画面に自動修復画面が表示される
もう一度リカバリーを行っても正常に完了しない場合
- 以下に該当するものがあれば、事前に、必要な作業を実施します。
- パソコンの内部に増設したパーツがある場合は、すべて外します。
- パソコンの内部パーツに交換したパーツがある場合は、すべて元のパーツに戻します。
- UEFI / BIOS の設定を変更されている場合は、変更した項目を元に戻します。
※ これらが原因の不具合の場合、サポートは有料となります。
- 該当があった場合は、作業完了後にもう一度リカバリーを実行します。
該当がない場合は、「 改善しない場合 」の手順に進みます。
改善しない場合
これらの作業を実施いただいても正常にリカバリーが完了しない、またはリカバリーが実行できない場合は、システムに致命的な異常が発生している、または製品の故障が考えられます。
お手数をおかけいたしますがサードウェーブサポートセンターへ問い合わせください。