はじめに
この FAQ について
この FAQ では、リカバリー ( 初期化 ) が正常に完了できない場合の対処方法を説明します。
この FAQ は、Windows 10 Pro バージョン 1511 タブレットモード で操作する方法を作成しています。
Windows 10 バージョン 1703 およびバージョン 1709 も同じ手順であることを確認しておりますが、
表示される手順や画面が異なることがございます。
バージョンの確認手順、タブレットモードの変更手順は、下記の FAQ を参照ください。
事前確認
パソコンの問題か、外的な要因かを判別するため、キーボード、マウス以外の周辺機器や LAN ケーブル等は
すべて外します。
症状
リカバリー ( 初期化 ) に失敗すると以下の症状が発生します。
- エラーメッセージが表示され、再起動を繰り返す。
- 自動修復画面が表示される。
原因
この症状は、次の原因が考えられます。
- リカバリー中に進捗度が変わらなくなり、フリーズして完了しなかった。
- リカバリー中に停電、バッテリー切れなどで電源断が発生し中断した。
- UEFI の設定を変更している。
- 故障している。 など
対策
画面にエラーメッセージが表示され、再起動を繰り返す場合
- リカバリーに失敗すると次のエラーメッセージが表示することがあります。
- 表示されたエラーメッセージの 「 OK 」 をタップせずに、[ 電源 ] 長押しで強制終了を 2 回行うと
「 自動修復画面 」 が表示することがあります。
※ [ OK ] をタップすると、正常終了の検知になり 「 自動修復画面 」 は表示しません。
- 自動修復画面が表示された場合
-
「 自動修復画面が表示される 」 の手順に進んでください。
- 自動修復画面が表示されない場合
-
「 改善しない場合 」の手順に進んでください。
自動修復画面が表示される
- [ 詳細オプション ] をタップします。
- 「 オプションの選択 」 画面が表示されます。
下記 FAQ の、「 Windows が起動できない場合に自動修復メニューから初期化を行う方法 」 を
参照して、リカバリーを再度行います。
- リカバリーを再度行っても正常に完了しない場合は
「 もう一度リカバリーを行っても正常に完了しない 」の手順に進んでください。
もう一度リカバリーを行っても正常に完了しない
- 以下に該当があれば作業をします。
- パソコンの内部に増設したパーツがある場合は、すべて外します。
- パソコンの内部パーツに交換したパーツがある場合は、すべて元のパーツに戻します。
- UEFI / BIOS の設定を変更されている場合は、変更した項目を元に戻します。
※ これらが原因の不具合の場合、サポートは有料になります。
- 該当があった場合は、作業後にもう一度リカバリーを行います。
該当がない場合は、「 改善しない場合 」の手順に進みます。
改善しない場合
これらの作業を実施いただいても正常にリカバリーが完了しない、またはリカバリーが実行できない場合は、
システムに致命的な異常が発生している、または製品の故障が考えられます。
お手数をおかけいたしますが、「 サードウェーブサポートセンター 」 へ問い合わせください。